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Introduction 
 
The Oracle Financial and Human Resource applications used by RIT include the 
Purchasing, Accounts Payable, Accounts Receivable, General Ledger, Fixed Asset, 
Human Resources and Payroll modules.  In the Oracle training courses, employees who 
create and/or approve requisitions, create journal entries, and request and print reports 
will learn how to use various features, forms and functions of the Oracle Financial 
applications.  
 
Key Point: 
In order to access the Oracle applications, you must complete the appropriate form(s) and 
be set up in Oracle as a user by ITS.  If you will be creating requisitions in the Purchasing 
module, you may obtain a copy of the Purchasing Security Access form from the 
Purchasing department’s web page: 
http://finweb.rit.edu/purchasing/forms/oracleuseraccess.pdf.   
 
 If you will be creating journal entries and/or requesting and printing reports, Accounting 
will send you a General Ledger Security Access Form or you may obtain a copy from the 
Controller’s Office web page: http://finweb.rit.edu/controller/forms.shtml.   
 
 
Objectives: 
After reading through this manual, you will be able to do the following: 
• Access the Oracle applications using the JInitiator browser 
• Sign-on and exit from the Oracle applications 
• Choose a responsibility 
• Switch to another responsibility 
• Navigate within a window 
• Use the menu bar 
• Use the toolbar 
• Use a list of values 
• Open a form  
• Use and customize folder tools 
• Perform queries to find information 
• Customize your home page 
• Perform other useful functions 
 
 
 
 
 

 

More Information: http://finweb.rit.edu/controller 
The Controller’s Office Web Page is an active page maintained by 
Accounting that has a section devoted to the Oracle applications. 

http://finweb.rit.edu/purchasing/forms/oracleuseraccess.pdf
http://finweb.rit.edu/controller/forms.shtml
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Lesson 1: Access the Oracle Applications 
 
Security within the Oracle applications is based upon your Oracle Applications sign–on.  
Your sign-on connects you to your responsibilities, which control your access to various 
modules, functions, forms, reports and data. 
 
Objective:  
At the end of this lesson, you will be able sign-on to the Oracle applications, exit from 
the applications, choose a responsibility and switch to another responsibility within the 
applications. 
 
Key Points: 
• If you use a PC, you must download the JInitiator browser in order to connect to the 

Oracle applications.  Complete instructions for downloading the browser are located 
on the Controller’s Office web page.  If you need help, contact Accounting at ext. 5-
2237. 

• When you are given access to the Oracle applications, your username will be your 
RIT DCE user id.   

• You will be given a temporary password to use when you sign-on for the first time.  
You will receive a message that your password has expired and you will be instructed 
to select another password.  

• If you forget your password, you may contact the RIT HELP Desk (475-HELP) to 
receive a new one. 

 
 
Step One: Access the Oracle Applications 
Regardless of the module that you wish to access, you will follow this procedure.  
 
Directions: 

• Start up your computer. 
• Double click on the Oracle Applications short cut located on your desktop.    
 

 
 
 

 

 

More Information: 
Contact Accounting at ext. 5-2237 if you have questions about the Oracle 
applications. 
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• When the Oracle Applications sign-on screen appears, enter your user name in the 

“User Name” field.  
• Enter your password in the “Password” field. To prevent others from seeing your 

password, it does not appear as you type it.  Do not share your password with 
others. 

• Click on the “Login” button. 
 

 
 
 
 
Step Two: Choose a Responsibility 
Your home page appears on the screen, listing out all the responsibilities you have access 
to.   
 
Directions: 

• Select the responsibility you wish to access.  A list of functions assigned to that 
responsibility will display to the right of your responsibility list. 

 
 

 
 

Definition: 
Responsibility: A level of authority within the General Ledger. Each 
responsibility provides a user with access to customized menus within the 
RIT Oracle Applications. The responsibility that is selected by the user 
during sign-on determines which functions that user will be able to access. 
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• Click the on the function you want to open.  For example, click on “Entry” if you 

want to create a journal entry.   
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• A second browser screen will open to load the Java applet.  A third screen will 
then open the Oracle application.  The first screen to open in the applications will 
be your Navigator screen.  The function’s form will open on top of that.  For 
example, the “Enter Journals” and “Find Journals” forms opened over the 
Navigator screen in the picture below. 
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Step Three: Exit the Oracle Applications 
Once you have completed your tasks, you should exit out of the Oracle applications.  In 
order to completely exit out of Oracle you must also sign out of your home page.   
 
Directions: 

• On your Navigator screen, within the Oracle application, click on either the close 
box in the upper right corner of the Navigator or browser screen, or click on the 
“File” menu and select “Exit Oracle Applications”. 

 

 
 
• A dialog box will appear asking you if you want to “Exit Oracle Applications?”.  

Click on the “OK” button. 
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• Click on the close button in the upper right corner of the Java applet screen. 
 

 
 

• On your home page you exit Oracle by clicking on the word “Logout” at the 
bottom of your homepage screen.  This will take you back to the sign-on screen, 
from here you can close your browser by clicking on the close button in the upper 
right corner of the browser screen. 
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Note:  If you do not click on the Exit icon on your home page, and instead close your 
browser in order to leave Oracle, you will remain signed-on to the system.  Please be sure 
to exit Oracle following the steps above. 
 
 
Step Four: Switch to another Responsibility 
If you have more than one Oracle responsibility, you may select another responsibility 
without exiting from the Oracle applications.  You will be able to access the forms and 
functions of the new responsibility without exiting from the Oracle applications and 
signing-on again.  
 
Directions: 
• Click on Top hat icon on the tool bar.  A “Responsibilities” window will open 

displaying the list of responsibilities that you have access to.  
• Click on the responsibility name that you want to switch to, and then click the “OK” 

button. 
 

 
  
 
 

 
 
 

More Information: 
Responsibilities: The most common responsibilities assigned to Oracle 
users are: Purchasing Requestor, Report & Inquiry, Journal Entry Only, 
and AP Inquiry. 
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Summary of Steps to Access and Exit from the Oracle Applications 
 
1. Double click on the Oracle Applications short cut located on your desk top. 
2. Enter your user name and password on the sign-on screen and click on “Login”. 
3. Select the responsibility you want to access.  A list of functions assigned to that 

responsibility will display to the right of your responsibility list. 
4. Select the function you want to use in the Oracle Applications. 
5. To switch responsibilities within the Oracle Applications, click on the Top Hat icon 

on the toolbar. 
6. Select a new responsibility from the list and click the “OK” button. 
7. When you have completed your work in the Oracle application, click on either the 

close button in the upper right corner of the browser or Navigator screen, or click on 
the “File” menu and select “Exit Oracle Applications”. 

8. A dialog box will open asking if you want to “Exit Oracle Applications?”, click on 
the “OK” button. 

9. Close the Java Applet screen by clicking on the close button in the upper right corner 
of the screen. 

10. On your home page click on the word “Logout” at the bottom of your homepage 
screen to exit the Oracle applications completely.  If you do not exit from your home 
page correctly you will remain signed-on to the system. 

 
 
Quick Review   
At this point, you have accessed the Oracle applications, selected a responsibility, 
switched to another responsibility and exited from the applications. 
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Lesson 2: Navigate within a Window 
 
When you sign-on to the Oracle applications and select a Responsibility’s function, you 
will go directly to that form when the application opens.  The Navigator window also 
opens and remains open until you exit the applications.   
 
Objective:  
In this lesson you will learn how to navigate within a window in the Oracle applications.  
 
Key Points: 
• Use the Navigator window to navigate to the form where you can perform your work. 
• The names of the forms and functions that you can access are located on the left side 

of the Navigator window. 
• Items on the list may be expanded to provide you with more information.  Items that 

can be expanded are marked by a (+). Items that are already expanded are marked by 
a (-). Items that don’t have either a (+) or a (-) can not be expanded. 

• The Top Ten List is a custom list that you can create to give you quick access to the 
Oracle functions that you use most frequently.  The list appears to the right of the 
Navigator menu.   
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Directions: 
• Select the function that you want to expand, (it will have a (+) in front of it), and click 

on the “+” button to the left of the Navigator window. 
 

 
 
• Select the function you want to collapse, (it will have a (-) in front of it), and click on 

the “-“ button to the left of the Navigator window. 
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• In your Navigator screen highlight the function you want to add to your Top Ten List. 
• Click on the Add button in the middle of your Navigator screen. 
 

 
  

• The item will be added to the right of the Navigator screen for easy access by you. 
 

 
 
Note:  You can remove items from the Top Ten List by choosing the item and clicking on 
the remove button in the middle of the screen. 
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Summary of Steps to Navigate within a Window 
 
1. Select the function you want to expand, and click on the “+” button to the left of the 

Navigator window. 
2. Select the function you want to collapse, and click on the “-” button to the left of the 

Navigator window. 
3. In your Navigator screen highlight the function you want to add to your Top Ten List, 

and click on the Add button in the middle of your Navigator screen. 
 
 
Quick Review 
You now know how to expand and collapse a function on the Navigator window. 
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 Lesson 3: Use the Main Menu Bar 
 
Once you navigate to an Oracle applications form, a main menu bar appears at the top of 
the window.  Use the menu to navigate around a form, to edit or retrieve data, or to 
perform other functions. 
 
Objective: 
At the end of this lesson, you will be able to use the menu bar to perform various 
functions within the Oracle applications. 
 

 
 
 
Key Points: 
• File Menu: Lets you perform several actions in the Oracle applications.  
 

  
            
 

 
 
New… record 
Open… menu 
Save… data 
Save and Proceed... onto next record 
 
Export … data to a file 
Place on Navigator… journal or report  
 
Switch Responsibility… responsibility list 
 
 
Print… screen 
 
Close Form… current window 
Exit Oracle Applications… return to home 
page 
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• Edit Menu: Use the edit menu to edit your data in the Oracle applications. 
 

 

 
 
Undo Typing… in current field 
 
Cut… data in current field 
Copy… data in current field 
Paste… data just copied 
Duplicate… from record/field above 
 
Clear… record/field/block/form 
Delete… current record 
 
Select All… data in form 
Deselect All… data in form 
 
Edit Field… to make changes to field 
Preferences… password/profile

 
 
 
• View Menu: Provides you with options for retrieving records and forms. 
 

 
 
 
 
 

 
 
Show Navigator… screen 
 
Find… a specific record 
Find All… records 
Query by Example… Enter/Run/Cancel/ 
                         Count Matching Records 
Record… First/Last  
 
 
 
 
 
Requests… screen 
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• Folder Menu: Used to navigate within a form. 
 

 

 
New… folder 
Open… existing folder 
Save… current folder 
Save as… a different folder 
Delete… a folder 
 
Show Field… that was hidden 
Hide Field… that is showing 
 
Move Right… one column 
Move Left… one column  
 
 
 
Widen Field… column width 
Shrink Field… column width 
Change Prompt… column header 
Autosize All… column widths 
 
 
View Query… in current folder 
Reset Query… in current folder 
 
Folder Tools… toolbar 

 
• Tools Menu*: Lets you perform specific functions in the Oracle applications. 
 

 

 
 
Expand… function 
Collapse… function 
 
Expand Branch. 
Expand All… functions 
Collapse All… functions 
 
Add to List… of frequently used functions 
Remove from list… of frequently used                                       

functions 
 
 
Close Other Forms… upon opening another

 
*Note:  Items appearing under the Tools Menu are dependent upon the form you are in. 
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• Window Menu: Use the Window menu to format and switch screens.  
 
 

 
 

 
 
 
Cascade… puts forms on top of each other 
Tile Horizontally… down your screen 
Tile Vertically… across your screen 

 
• Help Menu: Use the help menu to get additional information about Oracle.  
 
 

 
 
 
 

 
Window Help… with current form 
Oracle Applications Library 
Keyboard Help 
 
Diagnostics… N/A 
 
Record History… of current record 
About Oracle Applications 
 

 
Summary of Steps to Use the Menu Bar 
 
1. Select the function on the menu bar that you wish to access. 
2. Select the appropriate function from the pull down menu. 
 
 
Quick Review 
You have now used the main menu bar to perform various functions within the Oracle 
applications.  You may wish to refer to this information when you use the Oracle 
applications in your office. 
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Lesson 4: Use the Toolbar 
 
 
The toolbar is a collection of buttons that you may select to perform specific actions 
within the Oracle applications.  Each toolbar button replaces a commonly used menu item 
(see Lesson 3).  Depending on where you are, or what form you are using in the Oracle 
applications, a tool bar button may be enabled (indicated by a color) or disabled (grayed 
out). 
 
Objective: 
At the end of this lesson, you will be able to use the tool bar to perform specific functions 
in the Oracle applications. 
 
 
 

 

 
 

 
 
 
Key Points: 
• Toolbar icons serve as action short-cuts for specific menu items. 
• Use your mouse to select a specific tool bar button. 
• Each button performs a specific action that is designated on the icon. 
• Move the mouse over the button to get a one-line hint about the function it performs. 
• Message line: A text line that displays information, warnings or hints. 
• Status line: Indicates status information about the current window or field including 

error messages. 
• Icons: 

• Green Plus Sign: Insert new record 
• Flashlight: Find 
• Compass: Brings back Navigator window 
• Yellow Disk: Save 
• Arrows across: Next Step 
• Printer: Print the current screen 
• Folder: Closes current form 
• Scissors: Cuts data in current field 
• Double documents: Copy data in field 
• Document: Paste data into field 
• Pencil & Eraser: Clear record (data remains in database, just clears form) 
• Red X: Delete record 
• Pencil and Paper: Edit field-popup window showing everything in field 
• Folder with arrow: N/A  

New 
Record 

Find 

Show 
Navigator 

Print Cut Paste Delete Attachment

Save Close Form Copy Erase Edit

Help

Folder Tools
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• Globe: N/A 
• Paper clip: Attachment 
• Folder Tools: Changes the appearance of a form  
• Question mark: Help with current form 

 
 
Summary of Steps to Use the Tool Bar 
 
1. Double click on the specific tool bar icon to access its functions. 
 
 
Review  
The tool bar functions allow you quickly to perform specific functions within the Oracle 
applications.   
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Lesson 5: Use a List of Values  
 
A list of values provides you with a powerful, easy-to-use data entry method that 
increases your accuracy and productivity.  It allows you to enter data quickly and easily 
by allowing you to choose data from an online list. 
 
Objective: 
At the end of this lesson, you will be able to select data from a list of values. 
 
Key Points: 
• Saves keystrokes. 
• List of Values message displays on the status line at the bottom of your screen, when 

the cursor is in a specific field that indicates a list is available 
 

  
 
 
Directions: 
• Place your cursor in a field that has an associated list. 
• Click on the “List of Values” field to the right of the current field. 
 

 
 
• Scroll down the list of values that appears, and select the correct value. 
• Click on the “OK” button. 
• The value that you select will populate the field. 
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Note: To shorten the list of values, enter the first few characters of the value that you 
want to select and click on the “Find” button.  The list shortens to include those items that 
begin with the character you entered. 
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Summary of Steps to Use a List of Values 
 
1. Place your cursor in a field that has an associated list of values. 
2. Click on the “List of Values” field to the right of the current field. 
3. In the list of values that appears scroll down and select a value. 
4. Click on the “OK” button. 
5. The value that you selected will populate the field. 
 
 
Quick Review 
The list of values allows you to enter data quickly and easily by choosing data from an 
online list. 
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Lesson 6: Open a Form from the Navigate Window 
 
To use the Oracle applications effectively you need to understand how to navigate from 
one form to another. 
 
Objectives: 
At the end of this lesson, you will be able to open and close forms, and return to the 
Navigate window. 
 
Directions: 
• Select the form you want to open by clicking on it in your Navigator screen. 
• Click on the “Open” button. 
 

 
 
• The form you selected will open. 
• To return to the Navigator screen either close the form by clicking on the “X” in the 

upper right corner of the form, or click on the Show Navigator icon on your toolbar. 
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Note:  You can also open a form by double-clicking on the name rather than clicking on 
the “Open” button. 
 
 
Summary of Steps to Open a Form from the Navigate Window 
 
1. Highlight the form you want to open in your Navigator screen. 
2. Click on the “Open” button. 
3. Click on the “X” in the upper right corner of the form to return to the Navigator 

screen. 
 
Quick Review 
In this lesson you learned how to open a form from the navigate window. 
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Lesson 7: Use and Customize Folder Tools 
 
The Folder Tools function on the toolbar is a collection of icons that replicate some of the 
functions on the Folder menu.   

                                   
 
The following instructions will demonstrate the different functions available in the Folder 
Tools using the Account Inquiry function.  
 
Directions: 
• Switch to the “RIT – GL – COS RPT & INQ – 67000-67099” responsibility. 
• Select “Inquiry” and click on the “Open” button. 
• Select “Account” and click on the “Open” button. 
• In the “From” field type “Jul-07”, in the “To” field type “Feb-08” 
• Place your cursor in the “Accounts” field.  When the “Find Accounts” window opens, 

type “67000” in the Department segment’s “Low” and “High” fields. 
• Type “73150” in the Object segment’s “Low” and “High” fields. 
• Type “00000” in the Project segment’s “Low” and “High” fields. 
• Click on the “OK” button. 
• Click on the “Show Balances” button. 
 

 

New Folder 

Delete Folder 

Hide Field 

Show Field 

Move Field to 
the Right 

Save Folder 

Open Folder 

Widen Field 

Shrink Field 

Move Field 
to the Left
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To hide a field on a form: 
• To hide a field in a form, click on the “Folder Tools” icon on your toolbar. 
• When the Folder Tools toolbar appears, place your cursor in the column you want to 

hide and click on the “Hide Field” icon on the Folder Tools toolbar.  The field that 
you selected (PTD Converted) is no longer displayed. 

 

 
 
 
To show a field in a form: 
• To show a field in a form, place your cursor in the field before where you’d like the 

new field to appear and click on the “Show Field” icon on your Folder Tools toolbar. 
• A List of Values appears listing the various fields to choose from.  Select the field 

you want to show and click on the “OK” button.  The new field that you selected 
(PJTD) is now reflected on the form.  
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To widen or shrink a field width: 
• Place your cursor in the field you want to adjust and click on either the “Widen Field” 

or “Shrink Field” icon on the Folder Tools toolbar. 
• Continue to click until the field is the desired width. 
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To save a folder: 
Once a form displays information in the desired format, you may save the format as a 
folder to use with that form whenever you open it. 
• Click on the “Save Folder” icon on the Folder Tools toolbar. 
 

 
 
• When the Save Folder window opens, name the folder in the Folder field.  Call it 

something that’s meaningful to you.  (In this example we called the Folder PTD, 
YTD & PJTD VIEW.) 

• Check “Open as Default” if you want this folder definition to open as your default 
each time you open this form. 

• Check “Public” if you want other Oracle users to be able to use to your custom folder 
definition. Other users may use it as their default folder, but only you can change it. 

• Click the “OK” button to save the folder. 
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Summary of Steps to Use Folder Tools  
 
1. Click on the Folder Tools icon on the Tool Bar. 
2. Place your cursor on the function that you want to access. 
 
 
Quick Review  
In this lesson, you learned how to use folder tools to perform various functions on a form 
such as widen a field, shrink a field, move a field to the left or right, hide a field, show a 
field, or save a custom folder.  
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Lesson 8: Perform Queries to Find Information 
 
Queries allow you to retrieve records based upon criteria you specify.  There are two 
different types of queries: Find and Query by Example/Enter or Run. 
 
Directions: 
• Switch to the “RIT – GL – JOURNAL ENTRY ONLY” responsibility. 
• Select “Journals” and click on the “Open” button. 
• Select “Entry” and click on the “Open” button. 
 
To use Find: 
• A Find window will open called the Find Journals screen.  A Find window allows you 

to enter more than one variable and query on it. 
• In the Find Journals window you can enter the entire journal batch name into the 

“Batch” field and click on the “Find” button.  You will retrieve only that batch. 
• If you only enter part of the batch name with a wildcard character (‘%’) sign after it, 

and click on the “Find” button you will retrieve all of the batches that begin with 
those characters in that period.  You can reduce the list by entering the period if you 
know it.  In our example we use “SEP-07”. 

• By entering “Posted” into the “Posting” field you can query on your batches in that 
period which are posted. 
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• Click on the “Clear” button to clear the current search criteria from the Find window 

so you can enter new search criteria. 
• In order to open a Find window choose “Find” from the “View” menu or click on the 

Flashlight icon on the toolbar. 
• If a list window appears, select the record you want to retrieve and click on the “OK” 

button to retrieve the record into your current block. 
 
Note: Clearing the Find window does not clear the records retrieved in your current 
block, only the conditions of your query in the find window. If you want to clear the 
records in your current form, you must choose “Clear” / “Block” from the “Edit” menu, 
while your cursor is in that form or perform another search in the Find window. 
 
• Choose New to enter a new record in your current form if your search finds no 

matching records. 
 
Note: The New button exists only if the current form allows you to enter new records. 
 
The Find window remains open even after you perform a search. You can return to the 
Find window by clicking on it (if visible), using the Windows menu, or choosing Find 
again. When you are finished, or when you want to cancel Find, click on the close button 
in the upper right corner of the Find window.  
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To use Query Example / Enter or Run: 
• Click on the “View” menu in the Enter Journals screen.   
• Select the “Query By Example” menu, and on the drop down menu that appears click 

on “Enter”. 
 

 
 
• Enter the data you want to find in the blank form.  If you want to search for more than 

one record of data you can use the “%” as a wildcard as seen in the example below.  
We are querying up all batches with Batch Names beginning with “670” in the period 
of “SEP-07”.  

 

 
 
• Click on the “View” menu again, select the “Query by Example” menu and click on 

“Run”. 
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• To save this query and have it run each time this form is opened, click on the Folder 

Tools icon on your Oracle toolbar.  The Folder Tools toolbar will open. 
• Click on the “Save Folder” icon.  The Save Folder window will open. 
• Enter a Name for the query and view in the Folder field. 
• If you want the query to run automatically when the form is opened select “Always” 

in the Autoquery region. If you want the Oracle to prompt you every time select “Ask 
each time”. 

• If you want the query to be your default form, select “Open as default”. 
• Click on the “OK” button to save the folder. 
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Summary of Steps to Perform Queries 
1. Click on the Flashlight icon on your toolbar, a “Find” window will open. 
2. Enter the data you want to find and click on the “Find” button. 
 
Or 
1. Place your cursor in the region you want to perform a query. 
2. Select “Enter” under the “View” / “Query By Example’ menu. 
3. Enter the data you want to find. 
4. Select “Run” under the “View” / “Query By Example” menu. 
 
 
Quick Review 
In this lesson, you learned how to query or find information such as journal entries and 
journal batches.  
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Lesson 9: Other Helpful Hints 
 
Item 1: Change Oracle Password 
When you first sign-on to the Oracle applications, you will receive a message that your 
password has expired.  A window will open allowing you to change your password.  You 
may change your password at any time while you are signed-on to Oracle using the Edit 
menu in the Navigator window. 
 
Directions: 
• From the “Edit” menu in the Navigator screen, select “Preferences” and click on 

“Change Password”. 
 

 
 
• A Password Update window will open.  Enter your old password on the first line and 

a new password on the second and third line.  Click on the “OK” button to save your 
changes. 
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Item 2: File / Print 
You may use the File / Print function to print an Oracle form, or window to your desktop 
printer (rather than on the printer that is networked and registered for Oracle reports). 
 
Directions: 
• If you want a “screen print” of a form that you are looking at in the applications, be 

sure that you can see all of the data that you want to print on your screen.  
• When you are ready to print, select “Print” from the “File” menu. 
 

 
 
• When the Print window opens, select the printer. 
• Click the “Print” button. 
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Item 3: Record History 
Information about who created a record is available by using the “Record History” 
function. 
 
Directions: 
• Select the record you are inquiring about. 
• Choose “Record History” from the “Help” Menu. 
 

 
 
• The Batch in the example below was created by user ECMSSE, and updated by 

GPMATG.  The “Updated By” information reflects information about the last user 
who accessed the record.  It is usually the Accounting Office since they post all 
journals created by Oracle users.  To find out the identity of the user from the user id, 
contact the Accounting Office. 
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Item 4: About Oracle Applications 
The About Oracle Applications function on the “Help” menu provides Product 
information such as the version of the Oracle Applications that you are using.  It also 
provides Login information such as the responsibility you are currently signed in as, your 
Oracle user id and the Application you are signed-on to. 
 

 
 
Item 5: Customizing your Home Page 
Your Oracle Home Page will open once you click on the “Login” button on the Oracle 
Applications sign-on screen.  In the “Navigator” section of your home page will be a list 
of the responsibilities you have access to.    
 
On your home page you have the option of adding other pages, a Favorites page for 
example where you can keep a list of your favorite web sites. 
 
Directions: 
• On your home page, in the “Favorites” box, click on the “Personalize” button. 
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• The “Customize Favorites” window will open.  To find a function that you want to 
add to your Favorites list, select the responsibility that uses this function from the list 
of values in the “Responsibility” field in the “Search and Select” section.  Click on 
the “Go” button to search for the function. 

 

 
 
• Select the function from the list of functions that appears by clicking in the Select 

checkbox to the left of the function name.  Click on the “Add” button. 
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• Click on the “Apply” button to make the change permanent. 
 

 
 
• Your home page now appears with the function listed in the “Favorites” section.  

Now no matter what responsibility you have selected in the “Navigator” section you 
can easily get to this function by clicking on it in your Favorites list. 
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Item 6: Changing Your Window Color Scheme 
The default color scheme for the Oracle applications is blue.  You can change this by 
changing your personal profiles. 
 
Directions: 

• While in the Oracle applications select the “Edit” menu from your menu bar. 
• Click on “Preferences” and then “Profiles” from the drop down menus that 

appear. 
 

 
 

• When the “Personal Profile Values” window opens click on the flashlight icon on 
your toolbar. 
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• The “Profiles” window will open.  Type “Java color%” in the “Find” field, and 
click on the “Find” button.  

 

 
 

• The profile “Java Color Scheme” will show up on the list.  Click the “OK” button. 
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• Click on the List of Values button in the “User Value” column to see a list of 
available colors. 

 

 
 

• Select the color you want from the list and click the “OK” button. 
 

 
 

• Click the Save icon on your toolbar to save your changes.  Your changes will take 
effect the next time you login to the Oracle applications. 

 

 
 


	Introduction ……………………………………………………………………  3 
	Lesson 1: Access the Oracle Applications ……………………………  4 
	Lesson 3: Use the Main Menu Bar …………………………………… 15 
	Lesson 1: Access the Oracle Applications 
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