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FAQs Handheld:  General Information  
 
  

Q.  How do I adjust the display font size so viewing messages are easier on the eye?  
A.  You can configure the Standby Screen, Fonts, and Keys.  To adjust the display settings of a handheld, 

complete the following steps:  
  1.  On your handheld, on the Home screen, click the Options icon.  
  2.  Scroll to Screen/Keyboard and click the trackwheel once.  
  3.  Scroll down to Font Size and click the trackwheel once.  
  4.  With Change Option highlighted, click the trackwheel once.  
  5.  Scroll to the size of the font you wish (ie. default is 10) and click the trackwheel once.  
  6.  Click the trackwheel once and scroll to Save then click trackwheel again.  
    
Q. The handheld screen is very faint. How do I adjust the screen contrast?   
A.  To change the screen display on the handheld:  

1. Click Options > Screen/Keyboard on your handheld.    
2. In the Screen Contrast field, press SPACE to scroll through the options or use the number keys 

to type the contrast.   
3. Release SPACE when the desired option is displayed or stop after you have typed in the desired 

contrast setting.   
4. Click the trackwheel and click Save.   

 
  

Q.  How do I change the ring tone on my BlackBerry handheld?  
A.  To change the ring tone on the handheld:  

1.  On the handheld, go to Options > Profiles.  
2.  Select your profile, click the trackwheel and click Edit.  
3.  Select Phone and click the trackwheel and click Edit.  
4.  Modify the In Holster and Out of Holster settings.  
  

Q.  How do I change the owner information on a BlackBerry handheld?  
A.  To change the Owner Information on the handheld:  
 1.  On the handheld, go to Options > Profiles.  
 2.  In the Name field, type the owner’s name.  
 3.  In the Information field, type a phone number or address.  
 4.  Click the trackwheel and click Save.  
  
Q. How do I enable a password on my handheld?   
A.  One security feature of the BlackBerry handheld is the password option. If your handheld has a 

password enabled, the data on your handheld cannot be accessed until the correct password is typed.   
To enable the password option, perform the following steps:   

1. On your handheld, on the Home screen, click the Options icon.   
2. Click Security.   
3. In the Password field, select Enable.   
4. You are prompted to type your new password twice, to verify the password.   
5. The Security Timeout field displays the amount of time after which the password is enabled 

when the handheld is inactive.   
6. Click the trackwheel and click Save.  

 
Q.  How do I make a voice call on my handheld?  
A.  To make a voice call:  

1.  Scroll to the Phone icon and click the trackwheel  
2.   Select the phone number you would like to call or select OneTime Dial by highlighting and 

clicking once on the trackwheel. Type the number to dial then press ENTER or click the 
trackwheel once to dial.  

3.   Press in the trackwheel once to select the number you would like to call (e.g. 1-505-555-
5555 or 555-555 if local)  

To End a voice call  
1. Click the trackwheel and click End Call.  

2. If connected to a single call recipient, press ENTER.  

3. If your handheld is in the holster, click ESC twice.   

4. Press the button on the headset.  
 
  



Q.  How do I configure my Voice Mail Access number?  
A.  To configure the voice mail access number on the handheld:  

1. On the Home screen, click the Phone icon.   
2. Click the trackwheel and scroll down to highlight Options in the menu.   
3. Scroll to highlight Voice Mail and click in the trackwheel.  
4. In the Access Number field, type the number used to access the voice mail.   
5. Click the trackwheel to view the menu.   
6. Scroll to highlight Save and click the trackwheel.  

 
To Retrieve voice mail  

 1.  Go to Phone.  The Phone screen appears.  
 2.  Click the trackwheel and click Call Voicemail.  
  
Q.  How do I initiate a conference call on my BlackBerry Handheld?  
A.  To initiate a conference call on the handheld:  

1.   On the handheld’s Home screen, click the Phone icon. The Phone screen appears.  
2.   Click the trackwheel and click New Call. The Select Address screen appears.  
3.   Select a contact, click the trackwheel and click Call.   
4.   While connected to the first contact, click the trackwheel and click Hold. The call recipient is 

placed on hold.  
5.   Click the trackwheel and click New Call. Select the second recipient, click the trackwheel and 

click Call.  
6.   After you are connected to the second call, click the trackwheel and click Join. The Phone screen 

shows that you are on a conference call with the two recipients.  
7.   To add additional recipients to the conference, repeat steps 4 through 6.  
Note: The conference call is ended like a regular call.  

  
Q.  How do I prevent calls from being listed in my Messages screen?  
A.  By default, the BlackBerry Handheld will display all calls and show calls placed or received on the 

Messages screen.   
To customize the Messages screen to prevent calls from being displayed on the Messages screen:  

1.   From the handheld’s Home screen, click Phone icon. The Phone screen appears.  
2.   Click the trackwheel and click Options. The Phone Options screen appears.  
3.   Click Call Logging. The Call Logging screen appears.  
4.   Scroll to Show Logs In Message List field, and click the Space bar to change option to No.  
5.   Scroll the trackwheel to select the types of calls that you want to display. By default, all types 

of calls (Incoming Calls (Completed), Outgoing Calls (Completed), Attempted Calls, 
and Missed Calls) are displayed. Press SPACE to clear the option beside the type of call that 
you do not want to display. Press SPACE again to select the option you would like displayed.  

6.   Click the trackwheel and click Save.  
  
Q.  I’ve been working in other screens on my handheld, but want to return to the home screen.  
A.  You can return to the Home screen from any other screen or menu by pressing the BACKSPACE key 

(immediately below the trackwheel) until you see the Home screen. The BACKSPACE key lets you 
backup through screens that you have viewed.  

  
Q.  I've noticed the word PIN on the handheld, in the BlackBerry Desktop Software, and in the 

documentation. What is it?   
A.  PIN is short for Personal Identification Number. Each handheld has a unique PIN, like every phone line 

has a unique phone number. PINs are up to 8 digits long.  If you know the PIN of another BlackBerry 
handheld, you can send messages directly to that PIN rather than to the person's email address. 
Enter the PIN in the address entry for that person and select Use PIN when you send the message.   

  
You can find your PIN by selecting the Options icon, then selecting Status. Your PIN appears in the 
Status screen. Your PIN is also displayed in the BlackBerry Desktop Redirector and in the BlackBerry 
Desktop Manager.   

  
Q.  How do I compose messages on my BlackBerry Handheld?  
A.  You can send and receive email, peer-to-peer (PIN) messages, and Short Message Service (SMS) 

messages.  A personal identification number (PIN) is the number that is used to identify your 
handheld on the network. If you know the PIN of another person’s handheld, you can add it to your 
Address Book and use it to send a PIN message directly to that person.  PIN to PIN messages bypass 
the mail server and do not appear on the mail client on the desktop.   
  
To send an Email or PIN message:  

1.    On the Home screen of the handheld, click the Compose icon. The To screen appears.  



2.    Select a contact, and click the trackwheel to view the menu. Click a send method (email or 
PIN). For this example, click Email.  

3.    In the Subject field, type a subject and press ENTER. Type your message.  
4.    After your message is complete, click the trackwheel to view the menu, and then click Send. 

You return to the Messages screen.  
  

To send an SMS Text message:  
1.   On the Home screen of the handheld, click the Compose icon. The To screen appears.  
2.   Select a contact for whom you have an SMS-compatible number saved in your Address Book. 

Click the trackwheel to view the menu, and then click SMS.  
3.   Type your message. As you type, the number of characters that you have typed appears in 

the upper right corner of the screen. SMS messages are limited to 160 characters.  
4.    After you compose your message, click the trackwheel to view the menu, and then click 

Send. You return to the Messages screen.  
  
Q.  I want to type a message, but I can't find the period on the keyboard.   
A.  There are a number of ways to get a period to appear when you type messages.   

- If you want a period at the end of a sentence, press the SPACE key twice. A period will appear, 
followed by a space, and the next letter will automatically be capitalized.   

- If you want a period in an email field, press the SPACE key.   
- If you want to insert a period anywhere, press Alt + M. You can use the Alt key to insert the 

symbols printed on the keys in orange.   
 
  
Q. How do I view messages that have been filed into folders?   
A.  To disable the option on your handheld for hiding filed messages, perform the following steps:   

1. On your handheld, on the Home screen, click the Messages icon.   
2. Click the trackwheel and click Options.   
3. In the Hide Filed Messages field, set the option to No.   
4. Click the trackwheel and click Save.   

 
  
To view all messages, including filed messages, perform the following steps:   

1. On your handheld, on the Home screen, click the Messages icon.   
2. To view all incoming messages, press ALT + I.   
3. All incoming messages, including any filed messages, are displayed.   

 
  
To view messages by folders, perform the following steps:   

1. On your handheld, on the Home screen, click the Search Messages icon.   
2. Scroll to the Folder field and click the trackwheel.   
3. Click Change Option. The Select Folder window appears.   
4. Select the folder that you want to view.   
5. Click the trackwheel and click Select Folder.   
6. Scroll to the Show field. Ensure that Sent and Received is selected.   
7. Click the trackwheel and click Search.   

 
  

 
 

 
 
 
 
 
 
 
 
 



FAQs Handheld:  General Troubleshooting  
  
Q.  I pressed the trackwheel to turn on my handheld, but nothing happened.  
A.  Make sure the AA battery is inserted properly in the battery compartment. If the battery is too low to 

turn on the handheld, a message will appear briefly on the screen saying "Battery too low for 
handheld usage". Replace the battery and then try again.   
Note:  In the unlikely situation that the battery is new and inserted properly, but your handheld still 
won't turn on when you press the trackwheel, you should reset the device. Insert the tip of a paper 
clip into the reset hole in the back of the handheld and then try to turn on the handheld once more.   

  
Q. I've set my alarm, but it doesn't go off.   
A.  When you set your alarm, make sure you change the Alarm On/Off field to ON. When the alarm is 

turned on, a bell icon appears on the home screen below the date.   
Verify that the Tune and Volume fields are set correctly. Some tunes are longer than others, so if 
you think you may be missing the alarm, you can select a longer one.   

  
Q.  I have the notification option set to beep me when new messages arrive, but I'm not 

receiving notification.   
A.   Ensure that the volume setting of the notification option is set to Low, Medium, or High, rather than 

Off. If the volume is set to Off, you won't receive notification of new messages.   
If you are having trouble hearing the notification, increase the volume. You could also try increasing 
the number of beeps to make sure it gets your attention. Setting the notification to vibrate or beep 
and vibrate may also help.   

  
Q. The handheld's LCD is very faint. Can I make it brighter?   
A.  There are two ways you can make it brighter, depending on when you find the LCD to be faint:   

- If the LCD is faint all the time, even in bright, indoor light, you can adjust the screen contrast. From 
the Device Options screen, choose Screen/Keypad and adjust the screen contrast to your 
preference.   

- If the LCD is faint when you use it in a poorly-lit or dark area, you can turn on the backlighting. 
Press the ALT key three times. Backlighting turns off automatically if you don't press any key or 
roll the trackwheel for 10 seconds.   

 
  
Q. My handheld won't turn on. What should I do?   
A.  Place the handheld in the cradle and charge it for 24 hours.   
  
Q.  The handheld attempted to register (either automatically or manually), and I received an 

error message saying "Registration request failed: please try again". I am in coverage.  
A.  For some reason, your attempt to register on the network has failed. You can register again manually: 

scroll to and click Options, then select Network Settings. Click to view the menu and select 
Register Now. You will receive a message indicated that your handheld is successfully registered. 
You must be in coverage for registration to work - SaskTel Mobility offers 1x network coverage 
wherever there is digital coverage within Saskatchewan and, as well, roaming agreements with Bell 
across Canada and with Sprint in North America.  Current coverage information on the SaskTel 
Mobility wireless network and roaming coverage across North America can be obtained from the 
Mobility Assistance Centre (MAC) at 1-800-667-5450.    

  
Q. Why won't my radio stay on?   
A.  Your handheld may not be active on the network.   

To ensure that your handheld is active, reset your handheld by inserting the end of a paperclip into 
the hole at the back of the handheld. After the reset, register your handheld with the wireless 
network.  
To register with the wireless network:   
1. In the Home screen, scroll to Options > Network Settings and click.   
2. Confirm that the settings are correct and that the Radio field reads On. If the Radio field reads 

Off, press the SPACE key to change the field to On.   
3. Click the trackwheel to view the menu and select Register Now. You should receive a confirmation 

response from the wireless network in the Messages screen stating that the handheld has been 
registered.   

 
  
If you didn't receive a confirmation message you may not be in coverage. Ensure that you are in an 
area of sufficient coverage for receiving email messages.   

 



   
FAQs  Desktop Manager  
  
Q.   I connected my handheld to my PC and launched BlackBerry Desktop Manager. A dialog 

appeared asking me to enter my password. What password?   
A.  If you have a password enabled on your handheld, enter that password. The password dialog will 

appear whenever you are transferring information between your PC and your handheld.   
  
If you do not have a password enabled on your handheld, there is a minor file problem on your 
handheld. Remove your handheld from the cradle and reset it by pressing ALT + SHIFT + BACKSPACE 
simultaneously. Now you can place it in the cradle again and connect to your PC.   

  
Q.   I selected Settings from the File menu in the BlackBerry Desktop Manager, then clicked the 

Detect button. A dialog appeared saying "Handheld not found".   
A.  Make sure that your cradle is plugged in to a COM port on the back of your PC and that the handheld is 

placed securely in the cradle.   
 The serial ports on your handheld and in the cradle must be aligned.   
 Try clicking Detect again, or you can manually select the COM port you are using from the drop down list.   
 
  
Q.  I selected Settings from the File menu in the BlackBerry Desktop Manager, then selected 

the COM port my cradle is plugged into. A dialog appeared saying "Invalid serial port 
selected".   

A.  The serial port you have selected is not recognized by BlackBerry Desktop Manager as a valid port on 
your PC.   Verify that the port you have selected is the port you have plugged the cradle into.  
Clicking Detect will automatically tell you the port number of your cradle.   

  
Q.  My handheld was connected to my desktop, but now the connection is broken even though 

my handheld is still in the cradle. I'm using BlackBerry Desktop Manager on a laptop.   
A.  Some laptops may re-assign COM ports spontaneously. If you are using a laptop and it re-assigns the 

COM port you are using to connect your handheld, the connection will be broken. To find out what the 
COM port number is, go to the BlackBerry Desktop Manager, select Settings from the File menu, and 
click Detect.    

  
Q.  The Status field of BlackBerry Desktop Manager still says "Connected" after I've removed 

my handheld from the cradle.   
A.  Try re-inserting the handheld and then removing it again. If that doesn't work, restart BlackBerry 

Desktop Manager. If you are done working in BlackBerry Desktop Manager, you can simply close the 
program. It does not need to be running for messages to be redirected to your handheld.   

  
Q.  I selected Settings from the File menu in BlackBerry Desktop Manager, then I selected the 

COM port I'm using for my cradle. A dialog appeared saying "Unable to open COM x".   
A.  Plug the cradle into the COM port you are selecting and place the handheld in it.   Now try again to 

select the COM port.   
- If you get the error message again, verify that you are using the COM port that you selected.   
- If you aren't sure what port you are using, click Detect.   

 
  
Q. My Redirector Settings icon is gone. What happened?   
A.  If you are working offline or are not connected to the mail server, your Redirector Settings icon will 

not appear. If you are connected to the mail server, you may be experiencing a slow connection. Call 
your IT department and check if there are any internal network issues.   

  
If there are no internal network issues, you are not working offline, and you are connected to the mail 
server, there may be a problem with your MAPI profile which can cause the Redirector Settings icon 
to disappear. Note:  This will only happen if the user’s mail client is Microsoft Exchange.  
  

Q. When I start my desktop software, it stops responding. How can I correct this?   
A. You should confirm that Microsoft Outlook is selected as the default email program.  
 

1.  From your Start menu, click Settings>Control Panel.   
2.  Open Internet Options and select the Programs tab. Confirm that Microsoft Outlook or Lotus 
Notes is listed beside the Email field.   

The desktop software must be installed using your own account. If you are unsure of what account 



was used to install the BlackBerry software, contact your IT department.   
Note:  This will only happen if the user’s mail client is Microsoft Exchange.  An incorrect MAPI 
profile can also cause the desktop software to stop responding. You will need to recreate your MAPI 
profile.   
  
  
 

For more information, you can go online to the 
BlackBerry web site [www.blackberry.com] and 
search their knowledge base for any “how to” 
questions you may have.  
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